您的位置:首页>软件>系统工具>系统重装>苹果降级工具Prometheus ios 64位 1.0

苹果降级工具Prometheus ios 64位 1.0

  • 软件大小:4M
  • 软件语言:英文
  • 软件类别:系统重装
  • 软件授权:共享
  • 更新时间:2016-12-29
  • 软件官方:
  • 运行平台:OS X 10.6,OS X 10.7,OS X 10.8,OS X 10.9,OS X 10.10
评分:8.3
赞(126)踩(24)
Adobe CC 破解版 全系列下载
优酷下载
  • 软件介绍
  • 相关教程
  • 软件截图
  • 人气软件
  • 下载地址
  • 网友评论

软件介绍

  苹果ios降级工具下载。prometheus是一款最新的苹果ios降级工具!这款工具支持苹果64位iOS设备升级或降级到任何固件,即使是关闭验证的固件版本。

  prometheus降级工具介绍tihmstar日前宣布将发布一款新的降级工具Prometheus,这款工具支持64位iOS设备升级或者降级到未经验证固件上。因此即使苹果官方关闭了验证,仍然可以让iOS设备在不同固件版本之间升级或降级。

  不过需要注意的是,使用这款工具的前提条件是以.shsh2格式保存好blobs,否则无法使用。

  tihmstar计划在新年前夕发布这款工具,并表示未来也许有可能支持32位设备,但目前主要还是只能支持64位设备。

  


  注意事项:1、目前仅支持64位设备;

  2、如果需要升级或者降级到其它固件版本,需要当前的固件版本能够越狱(如iPhone 5s和iPad Air)。如果要在未越狱的设备上使用Prometheus,必须已经保存好.shsh2格式的blobs。

  3、当前版本的越狱必须有“tfp0”或者“host_get_special_port”功能,目前盘古iOS9.1越狱或JailbreakMe for 9.3.3越狱都有这个功能,但是后者是不完美越狱,在降级的过程中需要重启设备,目前还不确定是否有效。

  4、升级或或者降级到某个固件版本,必须有通过tsschecker工具来保存的该固件.shsh2格式的blobs。

  Prometheus 的使用条件如下:-仅支持 64 位设备,至少目前如此

  -想要升级或者降级到其他固件版本,当前使用的固件版本需要能越狱(iPhone 5s 和 iPad Air 上可能需要如此)。想要在未越狱的设备上使用Prometheus,首先必须有已经保存的.shsh2 blobs。

  -你的越狱必须有“tfp0”功能(“host_get_special_port”也可以)。目前 Pangu for iOS 9.1、JailbreakMe for 9.3.3 越狱都有这个功能,不过后者是不完美越狱,而在降级的过程中需要重启设备,所以目前还不确定是否会有效。

  -想要升级或者降级到某个固件版本,必须有通过 tsschecker 来保存的该固件的 .shsh2 blobs。

  tihmstar 计划在新年前夕发布这款工具。你保存 .shsh2 blobs 了吗?对于这款工具的出现,你是否期待呢?


软件截图

  • 1
  • 2
  • 3

人气软件

网友评论(5)

可以很中国
可以很中国2017-01-17 09:15

可以自豪的说的降级工具是干嘛用的呢?因为你们都是有苹果的人了

244587
2445872017-01-17 09:13

可以哦。就是有点难受

酷
2017-01-16 20:42

说是评论就有好电影

游客
游客2016-12-31 14:55

找了好多站,就你这个站的本地下载能下,太感谢了。

游客
游客2016-12-30 11:39

Prometheus厉害了。我的哥